Resolved
Everything is processing as expected now and the issue is resolved.
Monitoring
We should be back up, we're monitoring to ensure runs are processing again.
Identified
We're experiencing database issue causing system wide failures. Working on bringing things back up currently