Resolved
All API traffic is healthy
Monitoring
The issue has been fixed, we're monitoring to ensure all traffic has returned to normal
Identified
We're experiencing degraded API performance, issue has been identified and will be resolved within the next few minutes.